« 原油取引決済のドル離れってマジですか?(マジカノのサブタイ風味) | Pääsivu | Firefoxのプラグインのアップデートをチェックするページ »

14.10.2009

月刊Microsoft Update 2009年10月号 季刊Adobe付

月刊Microsoft Update、今月も出てます
ラインナップは、緊急8本、重要5本の計13本となっています
話題作もありなので、きっちりしっかり当てておましょう


SMBv2 の脆弱性により、リモートでコードが実行される (975517)(MS09-050) [緊急]
対象は、Windows Vista/2008
例のやつ


Windows Media Runtime の脆弱性により、リモートでコードが実行される (975682)(MS09-051) [緊急]
対象は、Windows 2000/XP/2003/Vista/2008
ただしItanium版のServer Editionは対象外


Windows Media Player の脆弱性により、リモートでコードが実行される (974112)(MS09-052) [緊急]
対象は、Windows 2000/XP/2003
ただし、2003 Itanium版 Server Editionは対象外


インターネット インフォメーション サービスの FTP サービスの脆弱性により、リモートでコードが実行される (975254)(MS09-053) [重要]
対象は、Windows 2000/XP/2003/Vista/2008上の各IIS
ただし、FTP Service 7.5になっているIIS 7.0は対象外


Internet Explorer 用の累積的なセキュリティ更新プログラム (974455)(MS09-054) [緊急]
対象は、Windows 2000/XP/2003/Vista/2008/7/2008R2


ActiveX の Kill Bit の累積的なセキュリティ更新プログラム (973525)(MS09-055) [緊急]
対象は、Windows 2000/XP/2003/Vista/2008/7/2008R2


Windows CryptoAPI の脆弱性により、なりすましが行われる (974571)(MS09-056) [重要]
対象は、Windows 2000/XP/2003/Vista/2008/7/2008R2


インデックス サービスの脆弱性により、リモートでコードが実行される (969059)(MS09-057) [重要]
対象は、Windows 2000/XP/2003


Windows カーネルの脆弱性により、特権が昇格される (971486)(MS09-058) [重要]
対象は、Windows 2000/XP/2003/Vista/2008


Local Security Authority Subsystem Service (LSASS) の脆弱性により、サービス拒否が起こる (975467)(MS09-059) [重要]
対象は、Windows XP/2003/Vista/2008/7/2008R2


Microsoft Office 用の Microsoft ATL (Active Template Library) の ActiveX コントロールの脆弱性により、リモートでコードが実行される (973965)(MS09-060) [緊急]
Office XP/2003/2007および、Visio Viewer 2002/2003/2007


Microsoft .NET 共通言語ランタイムの脆弱性により、リモートでコードが実行される (974378)(MS09-061) [緊急]
対象は、Microsoft .NET Framework 1.1/2.0


GDI+ の脆弱性により、リモートでコードが実行される (957488)(MS09-062) [緊急]
対象は、Windows XP/2003/Vista/2008、2000上のIE 6.0 SP1およびMicrosoft .NET Framework 1.1/2.0
Office XP/2003/2007、Project 2002、Visio 2002他


<付録>
MicrosoftR WindowsR 悪意のあるソフトウェアの削除ツール (KB890830)
恒例の付録

2009 年 10 月 セキュリティ リリース ISO イメージ
恒例の付録その2


<季刊Adobe Update 2009年秋号>
Security Updates Available for Adobe Reader and Acrobat
恒例の特別付録(ぉ


<参考>
2009年10月14日のセキュリティ情報 [日本のセキュリティチーム (Japan Security Team)]

|

« 原油取引決済のドル離れってマジですか?(マジカノのサブタイ風味) | Pääsivu | Firefoxのプラグインのアップデートをチェックするページ »

Kommentit

またGDI+か……メドそうorz

Kirjoittanut: 凛子 | 14.10.2009 klo 9.03

季刊Adobeの方は、Adobe Reader 9.2にしようね風味な話ですが、なんかFoxit Readerも3.1.2.1013に上がってる風味です
……もしかして同じ話?

http://www.foxitsoftware.com/pdf/rd_intro.php

Kirjoittanut: 凛子 | 14.10.2009 klo 11.55

Kommentoi



(Ei näytetä kommentin kanssa.)




« 原油取引決済のドル離れってマジですか?(マジカノのサブタイ風味) | Pääsivu | Firefoxのプラグインのアップデートをチェックするページ »