« IT系っぽいニュースのメモ 10/25 | Pääsivu | あまり一般的とは言えない逸般向けニュース 10/25 »

25.10.2004

セキュリティ風味なニュース 10/25

Linuxで利用の「libpng」と「Xpdf」に深刻な脆弱性[ITmedia]
いずれもファイルの閲覧によってコードを実行させることができる危険な脆弱性
libpngは、バージョン1.0.17もしくは1.2.7へのアップデートにて対応とのこと

pache、深刻な脆弱性修正のアップデートリリース[ITmedia]

PostgreSQLにセキュリティ・ホールとデータ損失バグ,修正版が公開[IT Pro]

韓国が出所? 新ワーム「Buchon」現る[ITmedia]

Googleの脆弱性を「利用者はそれほど気にする必要はない」~英Netcraft[INTERNET Watch]

J2MEに脆弱性。携帯電話のJavaアプリに影響[ITmedia]
携帯電話用Javaに2件の脆弱性--個人情報盗難などのおそれ[CNET]
実際には、その悪質なプログラムをインストールさせなくてはいけないため悪用するのは難しいとのことなので、現状では被害を受ける事はほぼないと思われ

|

« IT系っぽいニュースのメモ 10/25 | Pääsivu | あまり一般的とは言えない逸般向けニュース 10/25 »

Kommentit

Kommentoi



(Ei näytetä kommentin kanssa.)




Viittaus

Viittausosoite tähän kirjoitukseen:
http://app.cocolog-nifty.com/t/trackback/576/1768434

Alla on listattuna linkki blogeihin, jotka viittaavat kirjoitukseen セキュリティ風味なニュース 10/25:

« IT系っぽいニュースのメモ 10/25 | Pääsivu | あまり一般的とは言えない逸般向けニュース 10/25 »